Client Mode

CVE-2017-5689 - пояснения к уязвимости Intel AMT от 2017.05.01

CVE-2017-5689 - пояснение к уязвимости Intel AMT Client ModeПояснения к уязвимости Intel AMT под кодовым названием CVE-2017-5689 (INTEL-SA-00075 в кодификации Intel) от первого мая 2017 года.

Сначала коротко - пострадали все версии AMT 6 и выше, полный список затронутых версий Intel AMT:

"Обычные" компьютеры (ноутбуки и т.д.), не имеющие поддержки Intel AMT - не пострадали.

Intel AMT KVM - требования к железу и настройкам

Intel AMT KVM

Что нужно для работы Intel AMT KVM?

Самое главное - наличие "правильных" комплектующих.

Требования к железу:

  • Чипсет с поддержкой технологии AMT 6.0 и выше
  • Процессор со встроенной графикой на борту

Далее - настройка всего этого хозяйства.